Required plugins *

Theme recommended plugins are the most important segment to make your site customization easier and user-friendly. Besides, when you install the Grocery store WordPress theme plugins, you’ll get the required plugin administrator notification on the dashboard. So, either you can install every plugin which is notified by the dashboard administrator or simply installs what you want to. In short, the recommended plugins need to activate to get the full functionality of the store theme.

NB: Please keep bear in mind that, given below are the most important plugins wrap up with the Grocery store pro eCommerce theme.

WordPress WooCommerce Theme
So, here is a list of the required plugins for the Grocery Store Pro theme that needs to be activated.

  1. Elementor Page Builder
  2. WooCommerce
  3. Grocery store Elements Addon
  4. Codestar Framework
  5. WP Subtitle
  6. One-Click Demo Import
  7. Smart Variation Swatches for WooCommerce Pro
  8. Advanced WooCommerce Product Search Plugin
  9. WooCommerce Modal Fly Cart + Ajax add to cart
  10. Social Icons Widget by WPZOOM
Was this article helpful to you? Yes No